Sprint Online - Telephone Lines – Incident details

Telephone Lines

Monitoring
Partial outage 30 %
Started 23 days ago

Affected

Telecoms

Partial outage from 9:58 AM to 10:35 AM, Operational from 9:58 AM to 1:53 PM, Partial outage from 10:35 AM to 1:53 PM, Operational from 1:53 PM to 12:00 AM

Inbound Calls

Operational from 9:58 AM to 12:00 AM

Outbound Calls

Operational from 9:58 AM to 12:00 AM

Busy Lamps

Partial outage from 9:58 AM to 1:53 PM, Operational from 1:53 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update
    The outage has been identified as a network issue, which is being fully investigated. All services have been restored to normal, apart from the BLFs, which will be restored later today. An RFO will be issued following the investigation has been completed
  • Identified
    Identified
    BLF's have temporarily been disabled while service is fully restored
  • Investigating
    Investigating
    We are currently aware of an incident affecting the telephone lines. We are currently investigating the cause. We will send out further updates when we find out more information.